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The USGS is responsible for maintenance of the
National Hydrography Dataset (NHD). USGS also has
a mandate to consult with tribes for work and

3

GIS Program plans for new imagery of
Reservation

The Coeur d’Alene Tribe has a long
history of GIS Data development and
mapping services. In the past 20 years a
wide variety of projects have been done
both for the Tribe and for outside entities
while under contract.

The Tribe has spent many years
perfecting its ability to speedily collect
and compile data for the creation of GIS
Tribal data.

An important component for the GIS
Program is our high resolution imagery.
This imagery has had many uses across
the reservation, which have included
feature extraction of structures, roads
inventory, wildland fuels evaluations,
stream woody recruitment estimates,
vegetation mapping, and editing of the
National Hydrography Dataset.

This high resolution imagery has proven
so useful that the GIS Program is looking
into the feasibility of acquiring updated
imagery data.

While the cost of high resolution imagery

has decreased significantly in recent
years, it is still a considerable expense
that in past years was offset by
partnering with other departments and
entities. A practice we welcome. If
any departments, programs, or entities
are interested in partnering to offset
the cost of new imagery, please
contact the GIS Manager, James
Twoteeth at 208-686-2089 or email:
jtwoteeth@cdatribe-nsn.gov.

National Hydrography Dataset updated by CDA GIS

expertise with NHD tools, update procedures, and
NHD specifications. Accurate data is important for
several reasons. For example, when managing

projects done on tribal lands. The Tribe in
cooperation with other Federal agencies has been
maintaining hydrographic datasets for over 20 years,
but have been limited due to time and funding in
examining the changes that have occurred, and then
updating those changes.

Through a grant from USGS, GIS will use current
NHD tools and specifications to update the NHD for
tribal lands. It also provides us experience and

stream recovery, it is necessary to determine the
property ownership for the stream segments in order
to communicate and coordinate with the affected
owners. In hydrologic modeling, calculating the
length of the stream is an essential input value. This
value can change considerably after some time.
Spatial and attribute data editing and upload of these
layers to the National Hydrography layer will provide
more accurate hydrographic data for the area.



CDA Information Technology: Fiber To the Home

Construction on the
Fiber to the Home
project began last year
with the laying of the
backbone fiber line
from Liberty Lake all the
way down to the
southern part of the
Coeur d‘Alene
Reservation. Financial,
geologic and
geographic challenges
often mandated
adjustments to the
original design. GIS has
played an active role in
those adjustments
creating customer
counts and other spatial
analyses to assist IT-
Broadband in evaluating

the best options for
providing these
broadband services to
all customers. The
power to use spatial
analysis to determine
the placement of the
fiber lines, the
broadband towers and
for establishing the
wireless target areas has
proven to be a great
asset. Additionally, GIS
is producing web-based
and paper maps
illustrating the fiber
routes, the types of line
placements, the tower
locations, and the
wireless service areas to
visually support the

endeavor.

necessary reports for
the various agencies
involved in this

Fiber to the Home Project I

Coeur d’Alene Tribe Wetland Program Plan: Wetland Work Group

The Wetland Work Group
spearheaded by Tiffany
Allgood and Amy Anderson
from Environmental
Programs has formed an
interdisciplinary group from
several Tribal Departments
for the primary purpose of
developing the Tribe’s first
Wetland Program Plan.

GIS provides a support role
for the group by providing
data support, analysis of
historic and current wetlands,
and mapping.

There are several tasks to be
completed, but one of the
final outcomes is to provide
the Tribe with improved

knowledge of past and
current Tribal wetland areas,
which would assist in
assessing areas for wetland
restoration, protection, and
monitoring.

Benewah Medical Center Community Program

The Benewah Medical
Center Community
Program is getting ready
to kick off its “Walkathon!”
GIS has been busy
mapping walking routes
that will show the distance
and location of other
Native American
Reservations from
Plummer. This will provide
a range of goals for
walkers this coming year.

In addition, a web map will
be available to monitor
and show an individuals
progress towards their
goal by being able to
update online their daily,
weekly, or monthly
walking distance.
Individual progress can
then be displayed in the
web map. The web map
will also provide some
demographic information.
for the reservations.
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GIS Tips and Tools

How to create a geodatabase feature class from x y data

In our newsletters , we hope to answer
some of the more frequent questions we
receive from the Tribe’s GIS users.

Creating locational data with GPS units
has become a common task and showing
your location points in ArcGIS is a useful
display option.

Data typically used in X Y event themes in
ArcMap need to be in a comma delimited
text format. With newer versions of
ArcCGIS, Excel files can be used directly if
the data is in a tabular format. Excel is
also a good way to format your data if you
have to hand enter it from paper field
notes so that ArcGIS can read the data
correctly. Saved in a csv file format,
when opened in notepad, should look
similar to:

Site,Latitude,Longitude

1,47.256639,-116.958368
2,47.262618,-116.951118
3,47.243112,-116.964532

To begin, open up a new ArcMap document,
and click File>Add Data>Add X Y Data. The
add XY Data dialog box opens. Browse to the
location of your esv or Excel file. Make sure
the X and Y fields are populated with the
correct field from the file (in the example,
Lattitude and Longitude). These field names
could be anything and are commonly X and Y.
Set the coordinate system by clicking the
Edit button. Go to Geographic Coordinate
Systems>World and select WGS 1984. Click
OK.

Click OK to view the data.

Don’t worry if you receive a warning that there
is no ObjectID. It will not effect you using it. It
will not be a permanent layer.

Q

File | Edit View Bookmarks Insert Selection Geoprocessing Customize Windows Help
[ New... Ctri+N . - |[1:25,000
B Open... Ctrl+0
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Untitl]

Print Preview... Geocoding

Print... #  Add Route Events | Add XY Data

ot Mo % Add Query Layer.] Adds a new map layer based on
B B = Y22 XY events from a table.

Analyze Map...

& &

Map Document Properties...

1 DA\Dat...\OffResLand Gwners.mxd
2..\CDATribeTemplatel 1X17.mxd
3 DA\Data\ArcMap\DOIBldg.mxd
4\\gis-...\NationalParksLiDAR.mxd
5..\20130129_FinalLOS_Towers_...
6..\FCC_To_NationalDatasets.mxd
7.\BenewahCoOwenership2013...
8 D:\Data\Fib...\FiberToHome.mxd
9 DA\Data\T...\TribalLandsEdit.mxd

Exit AltsF4
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Save Ctrl+5 .

Save As...

Save A Copy..

Share As .

Add Data v+ addpata.
B4 signin.. B AddBasemap...
B ArcGIS Online. HH  Add Data From ArcGIS Online...
& Page and Print Setup.. #+  Add XY Data...
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Add XY Data

A table containing X and ¥ coordinate data can be added to the
map as a layer

Choose a table from the map or browse for another table:
| Locations.csv j E‘
Spedify the fields for the X, ¥ and Z coordinates:

X Field: Longitude w
¥ Field: Latitude v
Z Field: <Mone> v

Coordinate System of Input Coordinates
Description:

Geographic Coordinate System:
Mame: GCS_WGES5_1934

[]Show Cetails Edit...

[] Warn me if the resulting layer will have restricted functionality

About adding XY data aK Cancel
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GIS Tips and Tools

How to create a geodatabase feature class from x y data, continued

It should show in the Table of Contents as an event
layer and will have the word Event at the end of the
name.

To make a permanent feature class, right click on the
event layer you just made and choose Data > Export
Data. Leave all of the settings at default. For

Output feature class in the Saving Data dialog box,

Export Data

Export: Al features v

Use the same coordinate system as:
(®) this layer's source data
() the data frame

the feature dataset you export the data into
{only applies if you export to a feature datasetin a geodatabase)

Output feature dass:

DDat Saving Data n
Lookin: |9 pata oo B E| 2 BDE

il |

[F5 AnalystHire2012-10 FBenewahCoParcels2013-04-12 New File Geodatabase
5 AnalystHire2013-10 EBenewahCoParcels2014-01-03
5 ArcGISClasses EJBIAELA
5 ArcGlsMobile EJBroadbandDB
5 ArcGlsserverSystemTools EBroadhandStimulus
EArcinfo EdCellPhoneBilling
ArcMap [ Census2010
[E9BenewahCoParcels2010-12-02 Ech

EBenewshCoParcels2012-03-01 B ClearwaterPowerRightOfWays

< >
Mame: [ Export_output | [ s
SaveastyPE! | Fie and Personal Geodatabase feature dasses v Cancel

click the browse button and navigate to the
folder where you want the data to live.
When you are there, click the New File
Geodatabase button in the dialog box and
give it a name.

Double click it to go into it. Put the name of
your new data in the Name field and click
Save. Then click OK to export your data.

Saving Data
Lookin: |l MyGeodatabase.adb v & @ ‘
Name: Locations_LUTM | ‘ s
Saveas P! File and Personal Geodatabase feature dasses v Cancel

Saving Data “

Lookin: | Data v| & @3 BB &
|3 Hardwarelnvento ry50LServer.mdb 3 ReplicaTest.gdb

|3 LandPurchases.mdb |3 Resclutions.mdb

|3 LandServicesSQLWorking.mdb |3 ScratchGeodatabase.gdb

|3 metadataNew.mdb LjTelecommunlcatlnns-VoIP_Jt.mdb

3 My50L Connections.mdb L ThreeTabMetadataFR.mdb

(] MySOL Test.mdb LjTrihaIOwner;hipHnwardFunke.mdh
|3 New File Geodatabase.qdb L3 TribalOwnershipHowardFunke10.mdb

[ eodatabase.qdb) HUCBListxls

| NewFileGeodatabase.gdb

< >
Name: Export_Outt
Save as tyPe!  |Fjle and Personal Geodatabase feature dasses v Cancel

Export Data H

Export: | All features Y]

Use the same coordinate system as:

) this layer's source data
() the data frame

the feature dataset you export the data into
(only applies if you export to a feature dataset in a geodatabase)

Output feature dass:
D Data"MyGeodatabase.gdb' Locations_UTM

Choose Yes when prompted to add the
exported data to your ArcMap.
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GIS Tips and Tools

How to create a geodatabase feature class from x y data, continued

ArcToolbox o x

B ArcToolbox ~
@ 3D Analyst Tools
B Analysis Tools
@ Cartography Tools
@ Conversion Tools
@ Coverage Tools
@ Data Interoperability Tools
= & Data Management Tools
%: Archiving
& Attachments
& Data Comparison
&y Distributed Geodatabase

Now this new feature class needs to be % E:;::::;ass
projected into the standard Coeur d’Alene & Features
Tribe coordinate system. Click the % P atabace
ArxrcToolbox button on the main toolbar. & General

. & Generalization
Nav:lgate to Data . . & Geodatabase Administration
management>Projections and & Geometric Netwark
Transformations. Double click the & Graph

B Indexes

Project tool. & Joins

& LAS Dataset

& Layers and Table Views

& Package

& Photos

=) B Projections and Transformations
& Raster

In the Project tool, choose the feature 5 Batch Project

‘{Q Convert Coordinate Notation

CIass You made n the prev:lous Step for ‘;‘h Create Custorn Geographic Transformation
the Input Dataset or Feature Class. } Create Spatial Reference
Y, Defi P ti
For the Output Dataset or Feature - pm fejection
Class, browse to your new & Raster

= B Relatinnchin Classes

geodatabase and enter a new name for
the projected data. For the Output
Coordinate System, click on its

X

% Project = B

browse button. Navigate to Projected Input Dataset or Feature Class

Coordinate Systems>UTM>NAD 83 Locations =~

and choose NAD 1983 UTM Zone 11 N Input Coordinate System (optional)

and then click OK. Click OK on the EELE i

Project tool to finish. It may take a few Output Dataset or Feature Class

minutes to complete depending on the D:\DataMew File Geodatabase. gdb\Locations_LMM E.

number of points in the data. It will Output Coordinate System

automatically add the new feature class NAD_1383 LM _Zone 1IN
: Geographic Transformation (optional)

to your ArcMap project. .

You now have a permanent feature WGS_1984_(ITRF0Q)_To_NAD. 1983 +

class in your new geodatabase that you

can use with any of the Tribe’s other L4

data. 1

+

oK Cancel Environments. ..
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Coeur d’Alene Tribe
Information Technology

Contact us:

GIS Program

James Twoteeth: GIS Manager,
850 A Street
Plummer, ID 83851

o s o jtwoteeth@cdatribe-nsn.gov

Berne Jackson: Senior GIS Analyst,

bjackson@cdatribe-nsn.gov

gis.cdatribe-nsn.gov

Terri Stamper: GIS Analyst,

tstamper@cdatribe-nsn.gov
Sabine Krier: GIS Technician,

skrier@cdatribe-nsn.gov

Updated Reservation maps available

The GIS Program has updated the official Coeur
d’Alene Reservation map. Please notify James
Twoteeth, GIS Manager, at jtwoteeth@cdatribe-
nsn.gov to replace any outdated maps.

GIS to implement new Help Desk system

The GIS Program is planning to implement “Track-It”
workflow system to help manage and document GIS
work and data requests. Briefly, all requests will for-
mulate at the Help Desk, and if the GIS Technician is
able to assist, they will do so; however, if they are una-
ble to assist an email will be sent to the GIS Manager,
who will then assign the work to other GIS staff based
on the work requests level of complexity.

Please contact us with any questions or comments. If you
have any GIS user questions for the next newsletter’s
“Tips and Tools” section, please submit them.

GIS Program websites:

Internal: http://intranet/Pages/GIS.aspx

External: http://gis.cdatribe-nsn.gov/

GIS Trivia Quiz

The primary GIS software provider
used by the Coeur d’Alene Tribe is
from:

e Intergraph

e The Environmental Systems
Research Institute (ESRI)

e  Microsoft

e  Earth Resource Data Analysis
System (ERDAS)

The process of representing a 3
dimensional or spherical surface on
a flat plane is called:

e Photogrammetry
e Interpolation

e Map Projection

e Echolocation

Approximately how many layers
does the current Coeur d’Alene

Tribe GIS have?
o 245

e 1040

e 60

e 350

“Rubber Sheeting” refers to a
process for:

e Potty training a toddler

e  Artificially improving the
resolution of an Orthophoto

e Aligning features to ensure they
are correctly joined together

e Preparing your windows for a
hurricane
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